Gmail Problems

Album Cover: The Downward Spiral

"Everything's blue in this world...the deepest shade of mushroom blue."
NIN / The Downward Spiral

Posted on July 11, 2004 8:23 PM in Computers
Warning: This blog entry was written two or more years ago. Therefore, it may contain broken links, out-dated or misleading content, or information that is just plain wrong. Please read on with caution.

Unfortunately, I'm unable to log in to my Gmail account this evening. Apparently I'm not the only one having problems. You gotta love the error message, though:

Sorry, something didn't work correctly.

File that one in the book of error messages written by codemonkeys ;)

Comments

Arcanius on July 12, 2004 at 11:58 PM:

I've com across problems from time to time, but generally it works. I have a friend who had problems getting in over the course of two weeks, I haven't heard recently on the matter though. Just not enough servers, or unoptimized code, or something...

Permalink

Crohot on July 13, 2004 at 12:04 PM:

Hi there!
Searching for a screenshot of your Firefox-Theme "Gray Modern 5.0.1" i came along this site. Didn´t find one. But what i found is a Gmail-User.
Would you be so kind to invite me? Thanks a lot if you do (and if you dont´t).
Greetings,

Crohot

Permalink

Rob on September 07, 2004 at 9:58 AM:

I have had problems beyond compare, I have not had access to gmail now for almost 2 weeks. I can't even get past the login screen to get the error message! YOU LUCKY Boys and girls who have, I wish I could only get so far! I really hope they get it figured out, I cancelled my email through my ISP for that addy and my boss has yet to figure out why I am not getting the newsgroup postings that I am suppost to! HELP!

Rob

Permalink

Shawn Ishihara on November 01, 2004 at 5:58 PM:

Yep...no email for me for the last two weeks...I have really enjoyed Gmail when it worked...now what?? Love to get an answer from Google.

Permalink

Kevin Noonan on November 04, 2004 at 8:58 AM:

i hav a gmail account and it was working fine for a while but for the last 6 days when i log in it comes up LOADING.... in the top left of the screen.please help.thanks

Permalink

swati on November 09, 2004 at 4:50 AM:

i have a gmail account and it was working fine for a while but for the last 6 days when i log in it comes up LOADING.... in the top left of the screen.please help.thanks

Permalink

s on November 09, 2004 at 4:51 AM:

gmail account doesnt work whatsoever..... says "loading" after logging in.... could someone help me out....
thanks

Permalink

Deden Ramadhan on November 10, 2004 at 11:51 PM:

I`ve got trouble to view sign-in form at gmail.google.com, it's look like ..."Action canceled".. warp in the area, with IE 6.0,
And then I`ve decided try with Mozilla Firebird, the result >> .. can't connect server.. operation time out...
Help please..

Permalink

Princess Helin on November 12, 2004 at 1:57 PM:

I haven't been able to access Gmail since Thurs, 11 Nov 2004 evening. I can't even open the gmail website. All other Internet websites are working fine. Can somebody please help? The website posted above is my alternate email. You may reply to that account. Thanks.

Permalink

Princess Helin on November 12, 2004 at 7:36 PM:

I figured out the remedy to this problem. Reset the high speed internet connection by switching off and on the power strip. Somehow it resets everything and now I can access gmail again. Hope this helps everyone out there. Cheers,

Permalink

Bernie Zimmermann on November 15, 2004 at 7:35 PM:

Sounds like nothing more than a coincidence to me, Princess. Gmail seems to come and go at will. It's been working more often than not for me, though.

Permalink

Katija Romac on December 07, 2004 at 12:55 PM:

SOMETimes I can't enter into my gmail ...I got ..forbiden acces ...then i tried through google ... then about gmail ...cashed ...got the window with collored GMAIL and then I got gmail .... sometimes I have to go through 6-7 windows and after that I can enter into gmail why can't Ienter directly into gmail ..

Permalink

funbun on December 22, 2004 at 9:39 AM:

I cant get gmail. it work fine under IE but Firefox it won't even load the page. Must be this 2 week stuff. I guess. I keep getting the following error message:

file /gmail?view=page&name=js&ver=f81f5040341823b5 cannot be found. Please check the location & try again

Permalink

Binston on February 11, 2005 at 8:57 AM:

I have the same problem as above. I tried Firefox 1.0 (where I first noticed the problem), IE 5.0, and IE 6.0. Firefox wont even pull a page, just reports a server time out. IE 5.0 would pull the login page fine but reports that server didnt respond or timed out. I updated to IE 6.0 and going to gmail.com it would come up with a save box like I was trying to download a file and offer to save html1.htm as a firefox file. I closed IE and reopened it, went to gmail, got the same file save dialogue box but with html2.htm as the file this time. closed it AGAIN, reopened it, hit gmail again and got logged in no problem. I closed IE and tried Firefox again, which still wouldn't pull a page. Firefox just won't work. IE 6.0 is spotty. Guess everyone is stuck using IE for now. If you uninstalled IE under XP, it is really just and extension of the OS and not "gone". Just open Explorer, easiest by holding the WINDOWS LOGO key between the left ctrl and alt, and press the E key while still holding it. Then just type in where you wanna go in the address bar, or if it is not there hit "View" in the toolbar and under "Toolbars", check address bar. It should show up then and type in google.com!

Permalink

facelessjester on February 19, 2005 at 10:33 AM:

Aye I have the same problem with accessing gmail through firefox. Could this be some kind of covert conspiracy between microsoft and google labs?

Permalink

D. Quinn Callicott on March 03, 2005 at 10:57 PM:

Same thing happening to me as to funbun. Any solutions? I'm all ears.

Permalink

Rasmus Rendsvig on March 07, 2005 at 7:55 AM:

Having read all of the above I seem to be one of the few not being able to connect to http://gmail.google.com to log in.
Ironicly, I just went to google.com and searched for gmail. Here I got two interesting results, Welcome to Gmail (linking to http://gmail.google.com) and About Gmail (linking to http://gmail.google.com/gmail/help/about.html).

The first of the two times out in both FireFox 1.0, giving me a errorbox saying (translated) "The document cantains no data" and in IE 6.0 a standard MSN "We couldn't find"- page. On the latter there was a link saying "Are you looking for Gmail?" (aprox.) - this link linked to the same URL as before, but this time I got a traditional error-page (the white one - don't what it says in english...)

The ironic part is, that I COULD conect to http://gmail.google.com/gmail/help/about.html AND view pages that I surely never have been to before...

I really don't understand!

Permalink

Ashar on March 07, 2005 at 4:07 PM:

I'm having trouble with gmail for the past month or so, i could sign in and view my emails just once in the past month, otherwise after the login sequence it just gives me an empty screen. I have tried it with IE 6 and Netscape 7.2. I think its got somthing to do with my security. I have Zone Alarm Suite, plus Ad-Aware SE protection, plus Spyware Blaster protection, plus Spybot S&D protection plus Spyware Guard protection all working in tandom. I just cannot get gmail to work even if i shut down all these processes which implies that the problem is embedded in my browser settings. Anybody else got the same problem? importantly, does any 1 have a solution? Thanks

Permalink

Rasmus Rendsvig on March 09, 2005 at 9:47 AM:

I still don't understand, but I've found a way to solve my problem:
In Firefox you can choose to make it find the settings for your network/connection itself, and this works for surfing and the first couple of times login into gmail. The same thing is the case with explorer. But after some time, it starts NOT being able to log on to ANY https:// sites, I don't know why. Changing the connection back to the manual set settings, I regain access. I'm behind a firewall by the way.
I have no idea about why.
If you want to know more about MY settings, you are welcome to mail me at: rendsvig at gmail dot com.

Permalink

alex of vienna on March 10, 2005 at 3:05 PM:

i've got that 3 gmail accounts and they were working for a 1 month (my first one since 6 months) but since 1 week right after logging in:
"LOADING...." in white letters on a little red rectangle in the top RIGHT of the screen.
sometimes i dont even get my login screen.

i just fixed it right now!:
after reading the code produced and stored in the "Temporary Internet Files" i saw a possibility:
just delete all temporary internet files and enable popups for gmail -
AND IT WORKS AGAIN!!!
(or did i just have luck?!)

by the way: i had the same problems with firefox 1.0.1

Permalink

alex of vienna on March 10, 2005 at 3:06 PM:

i've got that 3 gmail accounts and they were working for a 1 month (my first one since 6 months) but since 1 week right after logging in:
"LOADING...." in white letters on a little red rectangle in the top RIGHT of the screen.
sometimes i dont even get my login screen.

i just fixed it right now!:
after reading the code produced and stored in the "Temporary Internet Files" i saw a possibility:
just delete all temporary internet files and enable popups for gmail -
AND IT WORKS AGAIN!!!
(or did i just have luck?!)

by the way: i had the same problems with firefox 1.0.1

Permalink

alex of vienna on March 10, 2005 at 3:07 PM:

oops ;-)

... but i had the possibility to check the "i hate spam"-box twice...
and now: 3times!
really!
I HATE SPAM *gg*

Permalink

Matthew on March 11, 2005 at 8:37 AM:

Nice to see I'm not the only one.
I've found with the red 'Loading...' bar that doesn't disappear - keep pressing reload and eventually it seems to come up - doesn't always work but....

I have had problems whereby I send emails from work with links in them (for accessing at home) and they never appear in Gmail - not even in the spam folder - they just disappear into thin air.

Makes me wonder how many other emails I'm missing... anyone else had this problem?

Matt

Permalink

ben on March 19, 2005 at 1:41 AM:
gayle on March 22, 2005 at 8:30 AM:

im so pleased that im not the only one to be having problems with gmail however im utterly disappointed at the same time to find out it happens frequently. i changed to gmail as i have had problems with other emails. i havent been able to get into gmail for 1 week now and i imagine like everyone else i have some important things to access.

what can i do?????

cheers

Permalink

troubled on March 23, 2005 at 11:59 AM:

mine says its a problem with the site's security certificate- i can't log in at all.
doesn't gmail have an email where we can complain??

Permalink

Mikey on March 24, 2005 at 3:49 PM:

I have the same problem....but I found a way around it!

http://www.the-cloak.com/login.html

Useing a Proxy

Permalink

universe on March 30, 2005 at 8:06 AM:

Hi there,this is unbelievable.Three days now I get a blanc page when I try to reach gmail.google.com.I 've done anything to solve it but nothing.At the end I configure POP3 to get all my mails in outlook express. I still trying to get my messages.You see in my gmail account which is my main one after using it for few months,I have about 650 mails.Outlook sees 1390 and when I choose receive all the small window says: receiving 1 from 1390... and stuck there.After few minutes the error message coming tell me that is an error in server.
I use gmail for my work and I can't have access in my mail inbox!I can't read my mail and this is a disaster for me.
I use IE 6 without problems.I thought to download firefox and try to reach gmail's home page.
When I type the address says that the connection was refused when attempting to contact www.google.com!!
What in the heck is going on with google??!!
I send an email to them and I got one reply with the link of the gmail help center.I went to help page from the first moment anyway.

Permalink

CMPS on April 08, 2005 at 1:05 PM:

I might be a bit too late, but guys clear the cache in your browsers,
that would definitly solve the problem

Permalink

randy edwards on April 12, 2005 at 7:38 PM:

I too have the same problems in accessing gmail. Clearing the cache has not worked in eiher IE or Foxfire. Does ANYONE know how such a big outfit as Google can have such problems and not fix them. Does anyone have a solution? I had planned to switch my email totally to gmail, but who would dare, given such circumstances

Permalink

randy edwards on April 12, 2005 at 7:38 PM:

I too have the same problems in accessing gmail. Clearing the cache has not worked in eiher IE or Foxfire. Does ANYONE know how such a big outfit as Google can have such problems and not fix them. Does anyone have a solution? I had planned to switch my email totally to gmail, but who would dare, given such circumstances

Permalink

Ezhilarasan on April 13, 2005 at 6:00 AM:

Dear Friends,

I have internet Explorer 6.0 and Win 98 os....

If i access gmail.com , one open save cancel dialog box will appear .. so i cant access gmail.com site.. and i tryed reinstall the IE6 also... still i am facing same problem ...

Anybody help!!!

Regards
Ezhilarasan

Permalink

Sam on April 13, 2005 at 3:20 PM:

I can login in my name and password onto gmail but then when i am waiting for my inbox to appear i get a page that has "loading" in black letters in the top left hand corner, and the page stops there. No matter how much i refresh or wateva my inbox will not open up. Is there any other way of getting into gmail and how can i fix the problem, please help...!! :-(

Permalink

Post Comments

This post has been locked. Commenting is no longer allowed.